• 29-12-2019, 21:59:44
    #10
    Cyberless adlı üyeden alıntı: mesajı görüntüle
    @Kodespa; şifrede özel karakter yok hocam aslında sadece rakamlar var
    Tamam bende bundan bahsediyorum, Şifrenizi değiştirir miisniz şunun gibi birşey ile: 1Qaz2Wsx
    olmazsa SSL değil Tls protokolü üzerinden gönderim deneyin.
  • 29-12-2019, 22:04:36
    #11
    Gutenberg adlı üyeden alıntı: mesajı görüntüle
    Daha önce böyle bir sorun yaşamadım ama son 1 senedir bazı firmaların 465, 587 gibi sıklıkla kullanılan mail portlarını engellediğini okuyorum. Belki bu konuda barındırıcı firmadan bilgi almanız gerekebilir.
    Kodespa adlı üyeden alıntı: mesajı görüntüle
    Tamam bende bundan bahsediyorum, Şifrenizi değiştirir miisniz şunun gibi birşey ile: 1Qaz2Wsx
    olmazsa SSL değil Tls protokolü üzerinden gönderim deneyin.
    Dediğiniz şifreyi yaptım hocam hatta emin olmak için yandex maile yeni şifreyle giriş yapıp deneme maili gönderdim geldi ama wp mail smtp eklentisi bu hatayı verdi test maili gönderdiğimde:

    Alıntı
    Could not connect to the SMTP host.
    This means your web server was unable to connect to smtp.yandex.com.tr.
    Typically this error is returned for one of the following reasons:
    -SMTP settings are incorrect (wrong port, security setting, incorrect host).
    -Your web server is blocking the connection.
    -Your SMTP host is rejecting the connection.
    Recommended next steps:
    1. Triple check your SMTP settings including host address, email, and password, port, and security.
    2. Contact your web hosting provider and ask them to verify your server can connect to smtp.yandex.com.tr on port 465 using ssl encryption. Additionally, ask them if a firewall or security policy may be preventing the connection - many shared hosts block certain ports.
      Note: this is the most common cause of this issue.
    3. Contact your SMTP host to confirm you are using the correct username and password.
    4. Verify with your SMTP host that your account has permissions to send emails using outside connections.
  • 29-12-2019, 22:08:47
    #12
    Peki farklı mail kulandınız mı gmail, outlook vb.
    Yandex te bu tür hatalar ile bende karşılaştım onun için size şifre ve tls protokolünü önerdim ben bu 2 şekilde çözmüştüm sorunları.
    Eğer gmail de çalışmıyorsa hosting kaynaklı olabilir 465 587 25 portlarına engelleme varmı ?
  • 29-12-2019, 22:11:53
    #13
    hatanın türkçesinde en sık karşılaşan neden portların bloklanması diye gördüm bir daha sorayım panel sağlayıcısına portlar için
  • 29-12-2019, 22:17:33
    #14
    Cyberless adlı üyeden alıntı: mesajı görüntüle
    hatanın türkçesinde en sık karşılaşan neden portların bloklanması diye gördüm bir daha sorayım panel sağlayıcısına portlar için
    Eğer çözüm bulamazsanız -ki bence bulsanız bile- SendGrid kullanmanızı öneririm. Aylık max. 40000, günlük 100 adede kadar ücretsiz e-posta gönderebiliyorsunuz. Üye olduktan sonra eklentiden SendGrid'i seçip, API Key yazmanız yeterli.

    Eğer üyelere/ziyaretçilere mail gidecekse, Inbox oranı daha yüksek olur.
  • 29-12-2019, 22:24:15
    #15
    Kimlik doğrulama veya yönetimden onay bekliyor.
    hocam bana özelden ulaşın da bir kendim kontrol edeyim, böyle yazarak uzun sürecek.
  • 30-12-2019, 03:03:57
    #16
    Kimlik doğrulama veya yönetimden onay bekliyor.
    Merhabalar, tüm sitelerimde yandex mail kullanmaktayım, pmden detayları iletebilirseniz yardımcı olabilirim.
  • 30-12-2019, 08:52:43
    #17
    cevap yazan herkese teşekkür ederim cpanelde smtp protection ayarı var bu kapatılınca düzeldi