• 29-12-2019, 21:26:50
    #1
    Merhaba domainin mx yönlendirmesini yaptım yandex mailden giriş yapıp mail gönderebiliyorum bir sıkıntı yok ama wp mail smtp eklentisi yükleyip yandex smtp ayarları girip test maili gönderdiğimde hatası alıyorum yardım edebilecek bir arkadaş var mı uygun ücretle (skype: cyberlesss)
    Could not connect to the SMTP host.
    This means your web server was unable to connect to smtp.yandex.com.tr.
    Typically this error is returned for one of the following reasons:
    -SMTP settings are incorrect (wrong port, security setting, incorrect host).
    -Your web server is blocking the connection.
    -Your SMTP host is rejecting the connection.
  • 29-12-2019, 21:31:15
    #2
    Kimlik doğrulama veya yönetimden onay bekliyor.
    Cyberless adlı üyeden alıntı: mesajı görüntüle
    Merhaba domainin mx yönlendirmesini yaptım yandex mailden giriş yapıp mail gönderebiliyorum bir sıkıntı yok ama wp mail smtp eklentisi yükleyip yandex smtp ayarları girip test maili gönderdiğimde hatası alıyorum yardım edebilecek bir arkadaş var mı uygun ücretle (skype: cyberlesss)
    Could not connect to the SMTP host.
    This means your web server was unable to connect to smtp.yandex.com.tr.
    Typically this error is returned for one of the following reasons:
    -SMTP settings are incorrect (wrong port, security setting, incorrect host).
    -Your web server is blocking the connection.
    -Your SMTP host is rejecting the connection.
    Merhaba smtp ayarlarınızı paylaşır mısınız?
  • 29-12-2019, 21:37:07
    #3
    Ssl den kaynaklı olabilir. Port 587 yapıp deneyin. Ssl kaldırın.
  • 29-12-2019, 21:37:19
    #4

    böyle hocam
  • 29-12-2019, 21:40:46
    #5
    Cyberless adlı üyeden alıntı: mesajı görüntüle

    böyle hocam
    burada sorun görünmüyor o zaman yandex mail üzerinden işlem yapmak gerekiyor.
  • 29-12-2019, 21:42:55
    #6
    Daha önce böyle bir sorun yaşamadım ama son 1 senedir bazı firmaların 465, 587 gibi sıklıkla kullanılan mail portlarını engellediğini okuyorum. Belki bu konuda barındırıcı firmadan bilgi almanız gerekebilir.
  • 29-12-2019, 21:43:33
    #7
    AkelBilisim adlı üyeden alıntı: mesajı görüntüle
    burada sorun görünmüyor o zaman yandex mail üzerinden işlem yapmak gerekiyor.
    eposta programlarına izin verin.
  • 29-12-2019, 21:46:45
    #8
    Yandex şifresinni özel karakter kullanmadan 1qaz2wsx şeklinde birşey yapıp deneyin.
    Ayrıca sorun çözülmezse SSL değil TLS seçerek dener misiniz.
  • 29-12-2019, 21:56:20
    #9
    @AkelBilisim; ayarı yandex mail üzerinden yapacağız sanırım tam olarak hangi sayfadan eposta programlarına izin verebiliriz
    @Kodespa; şifrede özel karakter yok hocam aslında sadece rakamlar var
    @Gutenberg; vps de barınıyor hocam kontrol paneli sağlayan hizmet sağlayıcısı 465 ve 587 portlarını kullanabilirsiniz diye cevap vermişler daha önceden