Gutenberg adlı üyeden alıntı: mesajı görüntüle
Daha önce böyle bir sorun yaşamadım ama son 1 senedir bazı firmaların 465, 587 gibi sıklıkla kullanılan mail portlarını engellediğini okuyorum. Belki bu konuda barındırıcı firmadan bilgi almanız gerekebilir.
Kodespa adlı üyeden alıntı: mesajı görüntüle
Tamam bende bundan bahsediyorum, Şifrenizi değiştirir miisniz şunun gibi birşey ile: 1Qaz2Wsx
olmazsa SSL değil Tls protokolü üzerinden gönderim deneyin.
Dediğiniz şifreyi yaptım hocam hatta emin olmak için yandex maile yeni şifreyle giriş yapıp deneme maili gönderdim geldi ama wp mail smtp eklentisi bu hatayı verdi test maili gönderdiğimde:

Alıntı
Could not connect to the SMTP host.
This means your web server was unable to connect to smtp.yandex.com.tr.
Typically this error is returned for one of the following reasons:
-SMTP settings are incorrect (wrong port, security setting, incorrect host).
-Your web server is blocking the connection.
-Your SMTP host is rejecting the connection.
Recommended next steps:
  1. Triple check your SMTP settings including host address, email, and password, port, and security.
  2. Contact your web hosting provider and ask them to verify your server can connect to smtp.yandex.com.tr on port 465 using ssl encryption. Additionally, ask them if a firewall or security policy may be preventing the connection - many shared hosts block certain ports.
    Note: this is the most common cause of this issue.
  3. Contact your SMTP host to confirm you are using the correct username and password.
  4. Verify with your SMTP host that your account has permissions to send emails using outside connections.