• 29-03-2024, 03:08:18
    #1
    Merhaba hocalarım elementor kullanıyorum.
    Kimileri diyor ki PHP 8.1 veya 8.2 hem daha iyi hem daha hızlı acaba 8.2 geçersem bir sorun olursa sitede 7.4 geri dönersem sorunlar çözülür mü denemek istiyorum yanıtlayan arkadaşlara şimdiden teşekkür ederim
  • 29-03-2024, 03:13:02
    #2
    İşleyen demir pas tutmaz!
    Güncel olan sürümü kullanın. Sorun olduğunda 7.4 sürümüne geçebilirsiniz.
  • 29-03-2024, 03:18:57
    #3
    Çok teşekkür ederim hocam
  • 29-03-2024, 03:24:15
    #4
    RakipsizHizmet adlı üyeden alıntı: mesajı görüntüle
    Güncel olan sürümü kullanın. Sorun olduğunda 7.4 sürümüne geçebilirsiniz.
    Hocam kritik hata veriyor 7.4 döndüm
  • 29-03-2024, 03:29:57
    #5
    İşleyen demir pas tutmaz!
    Haxa adlı üyeden alıntı: mesajı görüntüle
    Hocam kritik hata veriyor 7.4 döndüm
    hata ayıklama modunu açıp hangi eklenti tema sorun veriyor kontrol edebilirsin.
  • 29-03-2024, 03:31:16
    #6
    Onu nasıl açabilirim hocam kusura bakmayın bu saate sizi de rahatsız ediyorum.
  • 29-03-2024, 03:36:05
    #7
    Google tarafında WP_DEBUG aktifleştirmeyi bakabilirsiniz çok kolay bir şey.
    Bundan sonra wp admine döndüğünüzde F5 atınız ve hatalar üstte gözükecektir.
  • 29-03-2024, 03:47:23
    #8
    WooCommerce şuan 7.4 üzeri ile stabil değil. Sürekli hatalar alırsınız ya temada yada eklentilerde.
  • 29-03-2024, 03:49:34
    #9
    CSADigital.NET
    7.4 en stabil sürüm, 8.1 özellikle 8.2'yi desteklemeyen maalesef çok fazla eklenti var.