• 18-06-2016, 08:11:24
    #28
    Üyeliği durduruldu
    mehmeteks adlı üyeden alıntı: mesajı görüntüle
    Öncelikle merhaba eklentiniz hayırlı olsun elinize sağlık güzel iş yapmışsınız. Ben bu cache eklentilerinde karşılaştığım bir sorunu dile getirmek istiyorum kendi acımdan önemli olarak gördüğüm bir sorun. Otomatik silme özelliği güzel bir özellik fakat yeterince iyi değil çünkü cachelerin her zaman silinmemesi lazım sitede çok fazla içerik varsa cachelerin silinmesi ve tekrar cache oluşturması cpu kullanımını ciddi anlamda artırır bunun yerine total cache de gördüğüm süper bir özellik var onun olmasını tercih ederim her yeni yazı eklendiğinde sadece anasayfa cache silinmesi özelliği bu sayede cpu sorunu ortadan kalkar yada bir den fazla anasayfa cache ile bu sorunu ortadan kaldırırsınız cacheler fazla yer kaplar ama cache nin mantığı budur yer kaplar zaten bunu dememin nedeni de bir yazı ekledik diyelim onun ana sayfada gözükmesi için eski cacheleri silmek gerekir ben silinmesi taraftarı değilim çünkü dediğim gibi silinmesi ayrı bir yük tekrar cache oluşturması ayrı bir yük. Cache eklentilerinin mantığı cpu yormamaktır. Bu sistem ile çok hızlı bir cache eklentisine sahip olursunuz ve eski cacheler durur yenileri bu şekilde oluşur diğer kısımlara gelecek olursak belli bir süre sonra silinsin örnek veriyim 3 günde bir silinsin o özelliği biz secelim çünkü kimisi her gün sildirir kimisi de haftada 1 sildirir. Her gün çok fazla içerik giren siteler için böylesi daha kullanışlı olur. Örnek veriyim dizi siteleri her gün 10 11 tane dizi ekliyorlar. Dizilerin anasayfada gözükmesi için sürekli manuel olarak silmeleri lazım yada otomatik 1 saati beklemeleri lazım bunun yerine her yazı eklendiğinde anasayfa cache silinmesi veya bir den fazla anasayfa cache oluşturma çok daha mantıklı olur. Zamanında diğer eklenti sahipleri ile konuştum bu özelliği getirmediler bir kişi getirdi o da yarım yamalak oldu sadece belli bir süre sonra bütün cacheleri silme özelliği getirdi anasayfa için bir özellik getirmedi.
    Bu arkadaşa tamamen katılıyorum. Bu özellik eklenirse süper ötesi olur.
  • 18-06-2016, 08:18:35
    #29
    Üyeliği durduruldu
    RapStyle adlı üyeden alıntı: mesajı görüntüle
    Bu arkadaşa tamamen katılıyorum. Bu özellik eklenirse süper ötesi olur.
    Suan için birşey söz veremiyoruz, belki ilerleyen aylarda yeni güncellemede olabilir. Lakin suan CyberCachenin hiç bir eksiği yoktur, bunu belirtmek istedim, sorunsuz çalışmakta ve tüm kullananlar suan için menmun. Yorumunuz için teşekkürler
  • 18-06-2016, 14:31:34
    #30
    CyberCache adlı üyeden alıntı: mesajı görüntüle
    Suan için birşey söz veremiyoruz, belki ilerleyen aylarda yeni güncellemede olabilir. Lakin suan CyberCachenin hiç bir eksiği yoktur, bunu belirtmek istedim, sorunsuz çalışmakta ve tüm kullananlar suan için menmun. Yorumunuz için teşekkürler
    Ben "CyberCache" cachenin sorunu yok demedim ama eksiği var sitesinde az içerik olanlar için uygun ve uzun zamanda bir içerik ekleyenler için ama sitesinde çok fazla içerik olanlar için ve sürekli içerik ekleyenler için cpu sorununa yol acacak bir eklenti dediğim özellik eklenince mükemmel ötesi bir eklenti olacak ama emeğe saygı sonuçta hayırlı olsun tekrar
  • 18-06-2016, 17:12:00
    #31
    Üyeliği durduruldu
    mehmeteks adlı üyeden alıntı: mesajı görüntüle
    Ben "CyberCache" cachenin sorunu yok demedim ama eksiği var sitesinde az içerik olanlar için uygun ve uzun zamanda bir içerik ekleyenler için ama sitesinde çok fazla içerik olanlar için ve sürekli içerik ekleyenler için cpu sorununa yol acacak bir eklenti dediğim özellik eklenince mükemmel ötesi bir eklenti olacak ama emeğe saygı sonuçta hayırlı olsun tekrar
    CPU ile ilgili bir sorun olacağını sanmıyorum, çünkü Eklenti 30k anlık online olan bir sitede denenmiştir.
  • 18-06-2016, 17:47:15
    #32
    Selamlar,

    Eklenti bölümüne geldikten sonra "Parse error: syntax error, unexpected '}' in /home/cachesistem/public_html/bilgi/bilgi.php on line 6" hatası veriyor bilginiz olsun.

    + aktif ettikten sonra hata aldı ana sayfa.
  • 18-06-2016, 18:45:35
    #33
    Üyeliği durduruldu
    UfuX adlı üyeden alıntı: mesajı görüntüle
    Selamlar,

    Eklenti bölümüne geldikten sonra "Parse error: syntax error, unexpected '}' in /home/cachesistem/public_html/bilgi/bilgi.php on line 6" hatası veriyor bilginiz olsun.

    + aktif ettikten sonra hata aldı ana sayfa.
    Hata almanız imkansız, bir çok kişi kullanıyor eklentiyi. Sunucunuz ile alakalı olabilir. Skype destek eklerseniz yardımcı olmak isteriz.
  • 18-06-2016, 21:27:18
    #34
    Yarın eklentinizi test edip sonuçları buraya yazıcam.
  • 19-06-2016, 09:57:43
    #35
    public_html/wp-content/plugins/cache/bilgi.php cannot be decoded by this version of the ionCube Loader. If you are the administrator of this site then please install the latest version of the ionCube Loader. in Unknown on line 0

    eklentiyi kurduktan sonra boyle bir hata aldım
  • 19-06-2016, 10:58:05
    #36
    Üyeliği durduruldu
    harikagenc adlı üyeden alıntı: mesajı görüntüle
    public_html/wp-content/plugins/cache/bilgi.php cannot be decoded by this version of the ionCube Loader. If you are the administrator of this site then please install the latest version of the ionCube Loader. in Unknown on line 0

    eklentiyi kurduktan sonra boyle bir hata aldım
    Konumuzda detaylıca anlattık, bu eklentiyi sadece Hostunda ıonCube yüklü olanlar kullanabilir diye, bu sorunun giderilmesi için, hosting sahibinize danışmanız gerekmektedir.