• 11-05-2024, 17:21:12
    #1
    Merhaba,

    Temadam Haber Teması kullandığım sitemde temayı güncelledikten sonra aşağıdaki hatayı alıyorum. Nedeni nedir?

    Fatal error: The file /home/siteadi/public_html/wp-content/themes/haberadam/functions.php encoded as type [1/81] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0
  • 11-05-2024, 17:23:29
    #2
    ionCube versiyonundan kaynaklı.
  • 11-05-2024, 17:31:45
    #3
    KRaLBaY adlı üyeden alıntı: mesajı görüntüle
    ionCube versiyonundan kaynaklı.
    7.4 PHP sürümündeydi site. Temanın yeni sürümü 8.1 istiyordu. Cpanel üzerinden güncelledim ve Ioncube'yi açtım fakat şimdide aşağıdaki hatayı alıyorum.

    Site error: the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected PHP code, website security and malware blocking. Please visit get-loader.ioncube.com for install assistance.
  • 11-05-2024, 17:32:44
    #4
    Ayarlar aşağıdaki şekilde:

  • 11-05-2024, 20:09:31
    #5
    İşleyen demir pas tutmaz!
    Furkan Ekmen adlı üyeden alıntı: mesajı görüntüle
    7.4 PHP sürümündeydi site. Temanın yeni sürümü 8.1 istiyordu. Cpanel üzerinden güncelledim ve Ioncube'yi açtım fakat şimdide aşağıdaki hatayı alıyorum.

    Site error: the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected PHP code, website security and malware blocking. Please visit get-loader.ioncube.com for install assistance.
    Muhtemelen paylaşımlı host kullanıyorsun destek talebi aç ve o sürüm için kurulmasını isteyin.