• 11-11-2007, 10:51:32
    #1
    Öncelikle merhaba,

    CentOS 4.x Enterprise Linux işletim sistemi kullanan, plesk8.2.1 panelli bir vps sunucum var. Dün akşama kadar sorun yok iken bu sabah geldiğimde sitelere erişemedim, plesk ve roota girişte sorun yok ancak sitelere girilmiyor. Makinayı 3 kez yeniden başlatmama rağmen sorun düzelmedi. Ne yapmam lazım?
  • 11-11-2007, 10:57:05
    #2
    Üyeliği durduruldu
    service named restart veya service psa restart bu komutları dene ssh den bağlan serverı bakalım olacak mı?
  • 11-11-2007, 10:59:29
    #3
    apache başlayamıyo olabilir.
  • 11-11-2007, 11:01:27
    #4
    Hocam öncelikle teşekkür ediyorum, 2 komutuda sırası ile denedim, ilk komutta şöyle birşey çıktı:

    [root@turkiye ~]# service named restart
    Stopping named: [ OK ]
    Starting named: /bin/chown: cannot access `/var/named/run-root/var/named': No such file or directory
    [ OK ]

    2. komutta ise birşey çıkmadı, direk alt satıra geçti.

    [root@turkiye ~]# service psa restart
    [root@turkiye ~]#

    sonuç: sitelerde bir değişiklik yok. şimdi ne yapmam gerek?

    düzenleme:

    Cagonni adlı üyeden alıntı: mesajı görüntüle
    apache başlayamıyo olabilir.
    peki apache için ne yapmam gerekli?
  • 11-11-2007, 11:03:28
    #5
    Üyeliği durduruldu
    Cagonni adlı üyeden alıntı: mesajı görüntüle
    apache başlayamıyo olabilir.
    o zaman ilk önce ssh den service psa stopall sonra service psa startall
    diyecek gerçi adam akıllı bir restart atmış ama
  • 11-11-2007, 11:07:32
    #6
    strhost adlı üyeden alıntı: mesajı görüntüle
    o zaman ilk önce ssh den service psa stopall sonra service psa startall
    diyecek gerçi adam akıllı bir restart atmış ama
    Bu komutlarıda denedim, stopall komutunda sorun yokta, startall da hata verdi:

    [root@turkiye ~]# service psa startall
    Starting xinetd service... done
    Starting named service... done
    Starting mysqld service... done
    Starting qmail service... done
    Starting courier-imap service... done
    Starting postgresql service... done
    Starting psa-spamassassin service... done
    websrvmng: Service /etc/init.d/httpd failed to start
    websrvmng: Service /etc/init.d/httpd failed to start
    [root@turkiye ~]#
  • 11-11-2007, 11:10:13
    #7
    Üyeliği durduruldu
    /etc/init.d/httpd start komutunu denermisin
  • 11-11-2007, 11:13:00
    #8
    [root@turkiye ~]# /etc/init.d/httpd start
    Starting httpd: httpd: bad user name konussana
    [FAILED]
    [root@turkiye ~]#

    bu sonuç dikkatimi çekti, konussana hesabındamı sorun var acaba? onu silmeyi deneyecegim.
  • 11-11-2007, 11:15:11
    #9
    Üyeliği durduruldu
    KahvaLti adlı üyeden alıntı: mesajı görüntüle
    [root@turkiye ~]# /etc/init.d/httpd start
    Starting httpd: httpd: bad user name konussana
    [FAILED]
    [root@turkiye ~]#

    bu sonuç dikkatimi çekti, konussana hesabındamı sorun var acaba? onu silmeyi deneyecegim.
    site adresini pm atarmısın ?