Öncelikle merhaba,
CentOS 4.x Enterprise Linux işletim sistemi kullanan, plesk8.2.1 panelli bir vps sunucum var. Dün akşama kadar sorun yok iken bu sabah geldiğimde sitelere erişemedim, plesk ve roota girişte sorun yok ancak sitelere girilmiyor. Makinayı 3 kez yeniden başlatmama rağmen sorun düzelmedi. Ne yapmam lazım?
VPSde panele giriliyor, siteler açılmıyor. [Kaçacak güzelim üyeler]
19
●1.854
- 11-11-2007, 11:01:27Hocam öncelikle teşekkür ediyorum, 2 komutuda sırası ile denedim, ilk komutta şöyle birşey çıktı:
[root@turkiye ~]# service named restart
Stopping named: [ OK ]
Starting named: /bin/chown: cannot access `/var/named/run-root/var/named': No such file or directory
[ OK ]
2. komutta ise birşey çıkmadı, direk alt satıra geçti.
[root@turkiye ~]# service psa restart
[root@turkiye ~]#
sonuç: sitelerde bir değişiklik yok. şimdi ne yapmam gerek?
düzenleme:
peki apache için ne yapmam gerekli?Cagonni adlı üyeden alıntı: mesajı görüntüle - 11-11-2007, 11:03:28Üyeliği durdurulduo zaman ilk önce ssh den service psa stopall sonra service psa startallCagonni adlı üyeden alıntı: mesajı görüntüle
diyecek gerçi adam akıllı bir restart atmış ama
- 11-11-2007, 11:07:32Bu komutlarıda denedim, stopall komutunda sorun yokta, startall da hata verdi:strhost adlı üyeden alıntı: mesajı görüntüle
[root@turkiye ~]# service psa startall
Starting xinetd service... done
Starting named service... done
Starting mysqld service... done
Starting qmail service... done
Starting courier-imap service... done
Starting postgresql service... done
Starting psa-spamassassin service... done
websrvmng: Service /etc/init.d/httpd failed to start
websrvmng: Service /etc/init.d/httpd failed to start
[root@turkiye ~]# - 11-11-2007, 11:15:11Üyeliği durduruldusite adresini pm atarmısın ?KahvaLti adlı üyeden alıntı: mesajı görüntüle