• 22-10-2015, 14:24:57
    #1
    Merhabalar;

    İsmini vermek istemediğim firma ile ilgili sorun yaşamaktayız.(isim vermeme nedenim kimin kusurlu olduğunu bilmemem).yaklaşık 10 gün önce aldığımız reseller de herhangi bir sıkıntı yoktu düne kadar bu 10 gün içersinde 15-20 ye yakın site kurduk sorunsuz şekilde.fakat dünden bu yana wordpress üzerinde kurduğumuz sitelerin hepsi resim yüklerken http hatası vermekte + ftp üzerinden dosya aktarımı yaptığımız zaman ya zaman aşımına uğramakta ya da aktarım işlemi başlatılamadı diyor.firmaya destek talebi açıyoruz sorun yok diyor.hem ofisimizde hem evde hemde telefondan sorunu yaşıyoruz çözüm nedir acaba bizden mi yoksa sunucu ile ilgili problem mi?
  • 22-10-2015, 14:38:27
    #2
    alikrts adlı üyeden alıntı: mesajı görüntüle
    Merhabalar;

    İsmini vermek istemediğim firma ile ilgili sorun yaşamaktayız.(isim vermeme nedenim kimin kusurlu olduğunu bilmemem).yaklaşık 10 gün önce aldığımız reseller de herhangi bir sıkıntı yoktu düne kadar bu 10 gün içersinde 15-20 ye yakın site kurduk sorunsuz şekilde.fakat dünden bu yana wordpress üzerinde kurduğumuz sitelerin hepsi resim yüklerken http hatası vermekte + ftp üzerinden dosya aktarımı yaptığımız zaman ya zaman aşımına uğramakta ya da aktarım işlemi başlatılamadı diyor.firmaya destek talebi açıyoruz sorun yok diyor.hem ofisimizde hem evde hemde telefondan sorunu yaşıyoruz çözüm nedir acaba bizden mi yoksa sunucu ile ilgili problem mi?
    Firmanıza sunucunun disk alanı dolduğunu belirtiniz burada sizin bir kusurunuz yok firmanında bu konudan haberdar olduğunu düşünmemekteyim.

    cPanel'den giriş yapınız sunucu durumu alanından disk alanına bakınız dolu ise dediğim gibi sunucuda disk alanı dolduğu için hata alıyor ve veri aktarımı yapamıyorsunuzdur.
  • 22-10-2015, 14:47:24
    #3
    anindaho adlı üyeden alıntı: mesajı görüntüle
    Firmanıza sunucunun disk alanı dolduğunu belirtiniz burada sizin bir kusurunuz yok firmanında bu konudan haberdar olduğunu düşünmemekteyim.

    cPanel'den giriş yapınız sunucu durumu alanından disk alanına bakınız dolu ise dediğim gibi sunucuda disk alanı dolduğu için hata alıyor ve veri aktarımı yapamıyorsunuzdur.
    cevabınız için teşekkür ediyorum.fakat server durumunu cpanel üzerinden incelediğimde disk %65 gibi görünmekte.artı firma sorunsuz aktarım yaptığını söylüyor.fakat gün içerisinde 2-3 müşteri aradı onlarda ürün ekleme yapacaklar resim yükleyemediklerini belirttiler;


  • 22-10-2015, 14:52:36
    #4
    sunucu linux ise public_html içerisinden error_log dosyasını incelemenizi öneriririm. root kullanıcısı ile de http log kayıtları da incelenerek problemin kaynağı belirlenebilir.
  • 22-10-2015, 15:11:43
    #5
    Resimlerini masaüstüne al tüm uploads klasörünü sil. Daha sonra uploads klasörü oluştur ve chmod ayarını 777 yap. Resimlerini geri at ftp ye. Sorun düzelecektir muhtemelen.
  • 22-10-2015, 16:49:08
    #6
    FTP dosya transferi esnasında herhangi bir bağlantı sınırı var ise ip adresinizin erişimi engellenme ihtimali yüksek. Erişemediğiniz anda herhangi bir proxy sitesi üzerinden erişimi kontrol edin.

    Sunucu üzerinde whm/cpanel erişiminizde herhangi bir yavaşlık veya problem yok ise, wp sitenizdeki eklentileri pasif konuma alarak deneyin.
  • 22-10-2015, 17:45:41
    #7
    Merhaba Hata muhtemelen yazma izni ile alakalı olabilir;

    http://www.webtif.com/wordpresste-ht...asi-ve-cozumu/

    https://wordpress.org/support/topic/...e-upload-still

    bu iki konu size yardımcı olabilir.Firma muhtemelen sıkıntı yok dediyse kontrollerini yapmışlardır.
  • 22-10-2015, 18:11:26
    #8
    sunucuoptimizasyon.com
    http hatası firewall kaynaklıda olabilir, sunucu önünde çalışan bir fiziksel firewall veya ips cihazı olup olmadığını öğreniniz.