• 10-07-2024, 00:54:41
    #1
    Selamlar,
    İndexing apide bot geliyor, tarıyor indexlendi gösteriyor ama dizine eklemiyor.
    Son 2 haftadır bu sorun var sizde bu durumu gözlemledinizmi ?
    İndexing api çağırıp 1-10 dakika aralığında max 1 saat aralığında index alıp site:link aramasında gösteriyormu ?

    Az önce çağırdım bot geldi 1 dk içinde taradı dizine eklendi gösterdi aramada göstermiyor.

    ayni durumda linki hacklink paneline ekledigimde 5 dk sonra indexleyip aramalarda gosteriyor
    Gelen bot ayni ip adresi ayni useragent ayni degisen ne anlamadim.

    Boyle göstermesine ragmen index 3-4 saat sonra yansıyor normalde hemen yansirdi

    İndexing apiye istek atarken useragent ip adresi gibi faktorler onemlimi sizce?
  • 10-07-2024, 01:04:39
    #2
    Fark ettiğim kadarıyla şöyle oluyor indexing apide indexlettiklerini önce onaylıyor sitenin oteritesine ve içierğine göre sonra robot kontrol edince beğenmezse iptal ediyor zannedersem 1 tane haber sitemde o şekilde içerikleri beğenmediklerini belli zaman sonra iptal ediyor. İndexing e gödnerdiğimde ortalama max 5 dk içinde indexlenmiş gibi görünüyor ama 2-3 gün sonra düşebiliyor içerik kalitesine göre değişiyor.
    Mesela farklı bir sitem var içerikleri full manuel gibi onda hiç bu şekilde işlemler olmuyor direk indexing den sonra aramalarda çıkıyor ve düşmüyor kesinlikle.
  • 10-07-2024, 01:07:59
    #3
    Platin üye
    Aynı sorun bendede oluyor hocam webtools tr den bakıyorum indexlendi diyor ama indexlememiş..
  • 10-07-2024, 01:14:22
    #4
    Melihhh adlı üyeden alıntı: mesajı görüntüle
    Fark ettiğim kadarıyla şöyle oluyor indexing apide indexlettiklerini önce onaylıyor sitenin oteritesine ve içierğine göre sonra robot kontrol edince beğenmezse iptal ediyor zannedersem 1 tane haber sitemde o şekilde içerikleri beğenmediklerini belli zaman sonra iptal ediyor. İndexing e gödnerdiğimde ortalama max 5 dk içinde indexlenmiş gibi görünüyor ama 2-3 gün sonra düşebiliyor içerik kalitesine göre değişiyor.
    Mesela farklı bir sitem var içerikleri full manuel gibi onda hiç bu şekilde işlemler olmuyor direk indexing den sonra aramalarda çıkıyor ve düşmüyor kesinlikle.
    bu sorun normalde yoktu yeni basladi 21 hazirandan sonra boyle yapmaya basladi Bende senin olayini düşündüm.
    Muhtemelen bot geliyor bakiyor tariyor begenmezse indexlemiyor. Manuel siteniz kac aydir yayinda?
    İndexlenen kac aydir yayinda? İndexlenmeyen?

    Techandworld adlı üyeden alıntı: mesajı görüntüle
    Aynı sorun bendede oluyor hocam webtools tr den bakıyorum indexlendi diyor ama indexlememiş..
    sorun genel ama hiçbir cozum Uretilmiyor google tarafinda
  • 10-07-2024, 01:16:19
    #5
    Platin üye
    Slash adlı üyeden alıntı: mesajı görüntüle
    bu sorun normalde yoktu yeni basladi 21 hazirandan sonra boyle yapmaya basladi Bende senin olayini düşündüm.
    Muhtemelen bot geliyor bakiyor tariyor begenmezse indexlemiyor. Manuel siteniz



    sorun genel ama hiçbir cozum Uretilmiyor google tarafinda
    Aynen hocam 10 tane makale yazıyorum 3 saat sonra bakıyorum webtools tr den indexlendi diyor ama google aramalarda görünmüyor sonra webtools'dan getir dediğimde indexleniyor yani yeşil renge aldanmamak lazım bir sorun var büyük ihtimal googlede
  • 10-07-2024, 01:17:48
    #6
    Techandworld adlı üyeden alıntı: mesajı görüntüle
    Aynen hocam 10 tane makale yazıyorum 3 saat sonra bakıyorum webtools tr den indexlendi diyor ama google aramalarda görünmüyor sonra webtools'dan getir dediğimde indexleniyor yani yeşil renge aldanmamak lazım bir sorun var büyük ihtimal googlede
    kulaktan duyma bilgi ile indexing apiye istek atarken useragent ve ip adresi gibi faktorler varmis?
  • 10-07-2024, 01:19:18
    #7
    Platin üye
    Slash adlı üyeden alıntı: mesajı görüntüle
    kulaktan duyma bilgi ile indexing apiye istek atarken useragent ve ip adresi gibi faktorler varmis?
    Problem indexing api de degil bence problem googlede çünkü webtools tr ye giriyorum her şekilde yazılar yeşil diger sitelerimdede öyle oluyor
  • 10-07-2024, 01:22:29
    #8
    Techandworld adlı üyeden alıntı: mesajı görüntüle
    Problem indexing api de degil bence problem googlede çünkü webtools tr ye giriyorum her şekilde yazılar yeşil diger sitelerimdede öyle oluyor
    21 haziran oncesi indexing api olmadan manuel olarak linki getir dedigimde aninda indexliyordu suan ondada index vermiyor ama isin garip tarafi linki hacklink paneline ekledigimde 5 dk sonra indexleyip aramada gosteriyor 2 botta ayni ip user agent vs.
  • 10-07-2024, 02:18:47
    #9
    Gelen botun aynı useragent ya da ip ile gelmesi farketmez. Bot gelir tarar ve karari yine google sistemleri verir. İndexing api vs. gibi sistemler fazla kötüye kullanildiği için bu tür servislerden gelen istekler sonucunda google index ya da siralama konumuna karar verirken ona göre muamele yapiyor.

    İndexing api'den vazgeçip farkli şeyler bulman daha iyi olur.