• 15-05-2024, 14:09:52
    #1
    merhaba plesk panelde kurulu sitemde bir içeriğe resim eklemek istediğimde böyle bir hata alıyorum "Site error: the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected PHP code, website security and malware blocking. Please visit get-loader.ioncube.com for install assistance. " bu sorunu nasıl çözebilirim. Güncel php sürümüm 7.0 7.2 ye çektiğimde aynı hata devam ediyor..
  • 15-05-2024, 14:11:26
    #2
    ioncube kurulumunu sağlayıp deneyebilirsiniz.

    Yardıma ihtiyacınız olursa pm atabilirsiniz
  • 15-05-2024, 14:11:49
    #3
    Hocam muhtemelen kullandığını scriptteki belirli bölümlerde ioncube var ve sürüm sorunu yaşıyorsunuz. İmzamdaki whatsapp hattına yazın bi bakalım.
  • 15-05-2024, 15:33:06
    #4
    IonCube 7.2 kurulumu için manuel olarak nasıl kurulum yapabilirim.
    OzgurAlp adlı üyeden alıntı: mesajı görüntüle
    ioncube kurulumunu sağlayıp deneyebilirsiniz.

    Yardıma ihtiyacınız olursa pm atabilirsiniz
  • 15-05-2024, 15:48:21
    #5
    Merhaba,


    Scriptiniz / yazılımınızın en uygun php sürümü + php sürümüne bağlı encode edildiği ioncube sürümünü kesinlikle bilmeniz gerekiyor. Eğer biliyorsanız https://www.cliaweb.com/sunucu-optimizasyon.html adresinden plesk ioncube ücretli bireysel destek alabilisiniz.

    İyi çalışmalar dileriz.