• 08-07-2024, 22:56:35
    #1
    Bir müşterime sitesini teslim ettim. Garip bir şekilde tabletinde ve telefonunda böyle bir hata aldığını söylüyor. iPhone ve iPad cihazlarda böyle bir hata var gibi gözüküyor. Direkt soluğu burada aldım daha önce yaşamış yada fikri olan vardır belki diye. Fikri veya bilgisi olan varsa ve paylaşırsa sevinirim

    Cihazların saatini kontrol etmesini söyledim bir sorun yok.
    Sitede SSL kurulu. Cloudflare tarafından sağlanan SSL.
    Site yeni olduğu için olabilir mi diye düşünüp daha yeni yapıyor olduğum bir blog sitesinin linkini ilettim denemesi için yine sorun yok.



  • 08-07-2024, 22:57:42
    #2
    Ssl hocam
  • 08-07-2024, 22:59:39
    #3
    Site neye kurulu? (cpanel, plesk v.b)
  • 08-07-2024, 23:00:15
    #4
    tasarimstuido adlı üyeden alıntı: mesajı görüntüle
    Ssl hocam
    Teşekkür ederim yorumunuz için ama SSL ne hocam? Acaba Cloudflare SSL'i Apple cihazlar yeterli bulmuyor mu diye Sertifika kurulumunu Cloudflareden iptal edip sunucu üzerinden SSL kurup onu deniyorum yine aynı sorunu yaşıyoruz

    @upot; Cyberpanel hocam
  • 08-07-2024, 23:05:30
    #5
    EvilBozkurt adlı üyeden alıntı: mesajı görüntüle
    Teşekkür ederim yorumunuz için ama SSL ne hocam? Acaba Cloudflare SSL'i Apple cihazlar yeterli bulmuyor mu diye Sertifika kurulumunu Cloudflareden iptal edip sunucu üzerinden SSL kurup onu deniyorum yine aynı sorunu yaşıyoruz

    @upot; Cyberpanel hocam
    Cyberpanel kullanmadım daha önce ama deneyimimi aktarmam gerekirse plesk ve cpanelde SSL kurulum kısmı var o kısımdan SSL kurmak gerekiyor. Cloudflare SSLini daha önce hiç kullanmadım o yüzden yeterli olur mu bilmiyorum. Şöyle bir durumda var siteye ssl kurulmadan önce o cihazlardan girdiyse çerezleri sıfırlasada site SSLsiz gözükebiliyor bir süre, yani en azından ben böyle deneyimledim.
  • 08-07-2024, 23:07:29
    #6
    upot adlı üyeden alıntı: mesajı görüntüle
    Cyberpanel kullanmadım daha önce ama deneyimimi aktarmam gerekirse plesk ve cpanelde SSL kurulum kısmı var o kısımdan SSL kurmak gerekiyor. Cloudflare SSLini daha önce hiç kullanmadım o yüzden yeterli olur mu bilmiyorum. Şöyle bir durumda var siteye ssl kurulmadan önce o cihazlardan girdiyse çerezleri sıfırlasada site SSLsiz gözükebiliyor bir süre, yani en azından ben böyle deneyimledim.
    Teşekkür ediyorum hocam hepsini defalarca kontrol ettim farklı bir sorun var ama anlamadım ücretli SSL almaya doğru gidiyorum gibi
  • 08-07-2024, 23:11:58
    #7
    Bu cevap, konu sahibi tarafından kabul edilebilir bir cevap olarak işaretlendi.
    Merhaba,


    SSL chain kontrol edin. Chain doğru ise SNI olmayan common name i sadece domain.com a özgü olan bir cert gerekiyor olabilir, bu durumda ücretli ssl alıp kurarsınız.

    IOS sistemde kök sertifikadan kaynaklı kurulu sertifikada hata verebiliyor, arada cloudflare proxied açık olmadan, sadece dns only iken sunucu tarafına letsencrypt bile kursanız valid cert olmasından dolayı bu sorun yine düzelir.

    İyi çalışmalar.
  • 09-07-2024, 16:25:27
    #8
    CliaWeb adlı üyeden alıntı: mesajı görüntüle
    Merhaba,


    SSL chain kontrol edin. Chain doğru ise SNI olmayan common name i sadece domain.com a özgü olan bir cert gerekiyor olabilir, bu durumda ücretli ssl alıp kurarsınız.

    IOS sistemde kök sertifikadan kaynaklı kurulu sertifikada hata verebiliyor, arada cloudflare proxied açık olmadan, sadece dns only iken sunucu tarafına letsencrypt bile kursanız valid cert olmasından dolayı bu sorun yine düzelir.

    İyi çalışmalar.
    Teşekkür ediyorum daha denemedim ama sorunun bundan kaynaklı olduğuna neredeyse eminim dolayısıyla dogru cevap olarak işaretleyeceğim umarım çözüme de kavuşturabilirim. Aslında denedim de sayılır yukarıda bahsettiğim gibi ama bekleme süresi vermediğim için halen eski sertifikayı görüyordu belki de.