Merhabalar elimde daha önce yapmış olduğum plesk websitesinin yedeğini indirdim. İnternetten baktığım kadarı ile kurulumu yaptım fakat sitedeki butonlara vs tıklayınca yedeğini aldığım domainin sayfasına aktarmakta ve "File Not Found" hatası vermekte nedeni ne olabilir ?
Yardımcı olacak arkadaşlara şimdiden teşekkürlerimi sunuyorum.
Plesk yedeği düzgün kurulmuyor. File Not Found
4
●152
- 02-06-2019, 16:23:20
- 02-06-2019, 16:42:32Merhaba SingleMore,SingleMore adlı üyeden alıntı: mesajı görüntüle
Yedeği kurduğunuz alan adının aynı olduğunu ve apache modda pleskdeki sitenizin çalıştığını varsayarak aşağıdaki rewrite konudu httpdocs/ klasörü altında .htaccess dosyasının içine ekleyerek (yok ise oluşturarak) deneyebilirsiniz;
<IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] </IfModule>Eğer farklı bir domain ile yedeği kurdu isenizde şu yolu deneyebilirsiniz http://blog.cliaweb.com/wordpress-si...egistirme.html
İyi çalışmalar dileriz. - 02-06-2019, 16:53:20Merhabalar yardımınız için teşekkürler. .htaccess dosyası zaten var efendim. Farklı bir domain'e kurmaya çalışıyorumCliaWeb adlı üyeden alıntı: mesajı görüntüle
İlgili blog yazınızı inceledim fakat Phpmyadmin 'e giriş yapmaya çalıştığımda şu sorunla karşılaşıyorum ; http://prntscr.com/nwlv7w - 02-06-2019, 18:53:56Merhaba SingleMore,SingleMore adlı üyeden alıntı: mesajı görüntüle
İlgili hata ramamen sunucu taraflı teknik bir hatadır. Eğer sunucu sizin ise setting -> updates/upgrades -> add/remove component den phpmyadmin i bileşenden kaldırıp tekrar kurarak test edebilirsiniz.
Yine sunucu size ait ise şunu deneyebilirsiniz ;
mkdir /usr/local/psa/admin/htdocs/domains/databases/phpMyAdmin/tmp
mkdir /usr/local/psa/admin/htdocs/domains/databases/phpMyAdmin/tmp/session
chmod 777 /usr/local/psa/admin/htdocs/domains/databases/phpMyAdmin/tmp
chmod 777 /usr/local/psa/admin/htdocs/domains/databases/phpMyAdmin/tmp/session
Ek makale : https://support.plesk.com/hc/en-us/a...h-tmp-session-
Eğer bir host iseniz hizmet sağlayıcınızdan destek alarak sorunu aşabilirsiniz.
İyi çalışmalar dileriz. - 02-06-2019, 19:21:51Digitalocean Plesk kullanıyorum efendim. Eski dropletimi silip yenisini kurduktan sonra sıkıntısız Phpmyadmin'e bağlandımCliaWeb adlı üyeden alıntı: mesajı görüntüle

Yardımlarınız için çok teşekkür ederim !
