• 09-05-2024, 15:56:30
    #1
    Merhaba,
    Kadence temada, varsayılan Youtube Embeder aracı ile link üzerinden sayfaya video gömdüğümde sayfada bu video gözüküyor, sorunsuz.
    Sayfayı yenileyince kayboluyor altta videonun linki gözüküyor.
    Tema ve eklentisini güncelledim sorun devam ediyor.
    Bu konuda fikri olan var mı?
    Mecbur şimdilik youtubeden elle embed ediyorum html olarak.

    EDİT: Youtube'da paylaş diyerek aldığım linki embed edip Gutenberg editörlerde çalıştırabiliyorum.
    Böyle çözüldü gibi. Ama bazı kişilerde ise tam tersi, paylaş diyerek alınan link çalışmıyor. Tarayıcıdan kopyaladıkları link çalışıyor.
    Üstelik sorun sadece post'larda var. Page'lerde değil.
    Wordpress güncellemesi bekleyeceğiz, sorunun kadence ile de ilgisi yok muhtemelen.
  • 09-05-2024, 17:03:36
    #2
    batoksca adlı üyeden alıntı: mesajı görüntüle
    Merhaba,
    Kadence temada, varsayılan Youtube Embeder aracı ile link üzerinden sayfaya video gömdüğümde sayfada bu video gözüküyor, sorunsuz.
    Sayfayı yenileyince kayboluyor altta videonun linki gözüküyor.
    Tema ve eklentisini güncelledim sorun devam ediyor.
    Bu konuda fikri olan var mı?
    Mecbur şimdilik youtubeden elle embed ediyorum html olarak.

    EDİT: Youtube'da paylaş diyerek aldığım linki embed edip Gutenberg editörlerde çalıştırabiliyorum.
    Böyle çözüldü gibi. Ama bazı kişilerde ise tam tersi, paylaş diyerek alınan link çalışmıyor. Tarayıcıdan kopyaladıkları link çalışıyor.
    Üstelik sorun sadece post'larda var. Page'lerde değil.
    Wordpress güncellemesi bekleyeceğiz, sorunun kadence ile de ilgisi yok muhtemelen.
    Kadence kaynakli olabilir gibi duruyor.
    Belki https://www.kadencewp.com/support-forums/ konu acabilirsiniz.
    Ben Blocksy + GreenShift kullaniyorum herhangi bir sorun yasamiyorum.