• 29-03-2024, 00:21:03
    #1
    lisans.digital 🏆
    Linux - almalinux 8.9 sunucu için PHP 7.4.33 sürümünü yüklemek için aşağıdaki şekilde işlem yapıyorum fakat ilginç bir şekilde hata alıyorum.

    Şuan da PHP 8.1.27 yüklü. 7.4.33 sürümünü yüklemek istiyorum.

    sudo dnf update
    sudo dnf install epel-release
    sudo dnf install https://rpms.remirepo.net/enterprise/remi-release-8.rpm
    sudo dnf module install php:remi-7.4
    sudo dnf install php
    php -v
    sudo dnf update ile güncelleme başarılı.
    sudo dnf install epel-release başarılı.
    -----


    sudo dnf install https://rpms.remirepo.net/enterprise/remi-release-8.rpm başarılı.
    -----

    -----

    sudo dnf module install php:remi-7.4 başarısız.

  • 29-03-2024, 00:29:15
    #2
    https://serverfault.com/questions/10...stalling-php74
    sudo dnf module reset php -y 
    sudo dnf module install php:remi-7.4 -y 
    sudo yum install yum-utils -y
  • 29-03-2024, 00:35:15
    #3
    lisans.digital 🏆
    webtasarimofisi adlı üyeden alıntı: mesajı görüntüle
    https://serverfault.com/questions/10...stalling-php74
    sudo dnf module reset php -y
    sudo dnf module install php:remi-7.4 -y
    sudo yum install yum-utils -y


    -> reboot

  • 29-03-2024, 00:38:38
    #4
    bir kaynak daha var
    bakarsanız
    https://www.arubacloud.com/tutorial/...malinux-8.aspx
  • 29-03-2024, 00:41:56
    #5
    Merhaba,

    Sunucunuz cPanel gibi, Niye WHM EA4 üzerinden derlemiyorsunuz?

    İyi çalışmalar.
  • 29-03-2024, 00:46:37
    #6
    lisans.digital 🏆
    CliaWeb adlı üyeden alıntı: mesajı görüntüle
    Merhaba,

    Sunucunuz cPanel gibi, Niye WHM EA4 üzerinden derlemiyorsunuz?

    İyi çalışmalar.
    WHM üzerinde ilgili PHP sürümünü görüntüleyemiyorum.




  • 29-03-2024, 00:48:50
    #7
    mellon adlı üyeden alıntı: mesajı görüntüle
    WHM üzerinde ilgili PHP sürümünü görüntüleyemiyorum.




    Merhaba mellon,


    WHM de sol menüde Easyapache4 vardır, ona tıklayıp currently derlemeyi özelleştirip php sürümlerini seçip derleyebilirsiniz. AlmaLinux + cPanel senaryosunda php 7.4 desteklenmektedir.

    İyi çalışmalar.