• 10-07-2024, 18:00:19
    #1
    Arkadaşlar A VE B sütunu düşünün. A sütunundaki verilerin B sütununda olup olmadığını kontrol edip C sütunına hangi verilerin olmadığını yazacak. Yaklaşık 1k küsür satır var.


    GPT ile çok formül denedim hiçbiri olmadı ya da hatalı sonuç verdi.

    Verdiği örnek kod:



    =EĞER(HATAYOK(MAÇ(A2; $B$2:$B$10; 0)); A2; "")



    Tekrar yazayım, A ve B sütunundaki verileri kontrol edip eksik olanları C ye yazacak. Her veri sütunlarda yan yana değil. örnek:

  • 10-07-2024, 18:04:34
    #2
    Bütçe nedir?
  • 10-07-2024, 18:10:45
    #3
    CoderMaN adlı üyeden alıntı: mesajı görüntüle
    Bütçe nedir?
    355 Bin TL kardeşim
  • 10-07-2024, 18:12:28
    #4
    cemvrs;[URL="https://wa.me/901087664112" adlı üyeden alıntı:
    1087664112[/URL]]355 Bin TL kardeşim
    Teşekkürler, 400 olunca yazın halledeyim.
  • 10-07-2024, 18:12:56
    #5
    CoderMaN adlı üyeden alıntı: mesajı görüntüle
    Teşekkürler, 400 olunca yazın halledeyim.
    Hallettim, üstüne 50 de ben atıyorum.
  • 10-07-2024, 18:14:19
    #6
    Bu kaynağın size yardımcı olacağını düşünüyorum.
  • 10-07-2024, 18:16:34
    #7
    OguzhanLevent adlı üyeden alıntı: mesajı görüntüle
    Bu kaynağın size yardımcı olacağını düşünüyorum.
    teşekkür ederim, hocam ama benim aradığım belli bir kayıt yok.

    A sütunundaki 1134 adet veri var B sütununda ise 1120 adet veri var.

    14 adet eksiği görmem lazım kısaca..
  • 10-07-2024, 18:17:24
    #8
    backlinkmatik.com
    chatgpt excel makroda cok iyi ama formullerde leş atıyor neden anlamadım.

    konuya ugramisken ve sorun cozulmusken bari reklam bırakalım

    https://www.r10.net/freelancer/38252...post1087098958
  • 10-07-2024, 18:18:43
    #9
    SEOmuhendisi adlı üyeden alıntı: mesajı görüntüle
    chatgpt excel makroda cok iyi ama formullerde leş atıyor neden anlamadım.

    konuya ugramisken ve sorun cozulmusken bari reklam bırakalım

    https://www.r10.net/freelancer/38252...post1087098958
    sormayın, gerçekten 100 adet komut denedim 70 i hatalı 30 u yanlış (Sorun çözülmedi ;p)