Google Arama Sonuçları Sapıttı! - R10.net
  • 05-07-2010, 03:20:28
    #1
    Merhaba arkadaşlar,
    Dün gece bir sitemin Title ve Description metalarını yeniledim. Hemen sonrasında da siteye yeni içerik girdim ki Google botu gelsin ve yeni metaları kaydetsin diye..
    Öyle de oldu, 2 dk sonra Google indexindeki Title ve Decription metalarım değişti.. Herşey yolundaydı... Bugün öğlen tekrar kontrol ettim hiç bir sorun yoktu.
    Fakat yaklaşık bir saat önce tekrar Google'da ne durumda olduğunu kontrol etmek için bir arama yaptım. Google bir önceki meta ayarlarına döndürmüş siteyi! Yani description ve title bir önceki şekilde çıkmaya başlamış tekrar hiç bir şey olmamış gibi!.. Birçok kelimede tekrar arama yaptım vs fakat 1 saattir her türlü tarayıcıyı da denememe rağmen hiç bir fark yok...
    Sitenin Googledaki son cachesine baktım. Orada bir sorun yok. Birkaç saat önce uğramış ve sitenin title ı vs o ekranda yeni haliyle gözüküyor. Ama dediğim gibi arama sonuçları eski hale dönmüş...
    Sizce bu sorun nedir arkadaşlar?
    Böyle birşey ilk defa başıma geliyor.
    Bu konuda tecrübesi veya tahmini olan arkadaşlar lütfen yorumlarınızı paylaşın... :/
  • 05-07-2010, 03:35:11
    #2
    Aynı sorun bendede oldu 2 3 saat önce oldu yenilediğim ayarlarım sabah normaldi ama 2 3 saat önce baktım tekrar yine eskiye dönmüş çok saçma anlayamadım
  • 05-07-2010, 03:45:57
    #3
    googlenin bir sürü datacenteri var, tümünün güncellenmesi günler sürebiliyor,

    o an bağlandığınız datacenter güncellenmemiş demekki, telaş yapmanıza gerek yok, herşey yolunda yani
  • 05-07-2010, 04:01:23
    #4
    victories adlı üyeden alıntı
    googlenin bir sürü datacenteri var, tümünün güncellenmesi günler sürebiliyor,

    o an bağlandığınız datacenter güncellenmemiş demekki, telaş yapmanıza gerek yok, herşey yolunda yani
    Bilgi için teşekkürler gerçekten korkutuyor böyle olduğunda
  • 05-07-2010, 04:03:58
    #5
    victories adlı üyeden alıntı
    googlenin bir sürü datacenteri var, tümünün güncellenmesi günler sürebiliyor,

    o an bağlandığınız datacenter güncellenmemiş demekki, telaş yapmanıza gerek yok, herşey yolunda yani
    Benim de aklıma o durum geldi fakat ilk defa başıma gelince panikledim...
    Teşekkürler açıklamanız için..