• 10-02-2018, 16:20:01
    #1
    Merhaba arkadaşlar. Fitbilgi.com adresindeki sitemin head kodları içerisine onay öncesi verilen kodları eklemiştim. Onay aldım ve reklamlar görünmeye başladı ancak girerseniz görebileceğiniz üzere reklamların eklenmesiyle tema bozuldu. Eklediğim kodları kaldırdım ve yazı sayfalarında tema düzgün çalışıyor, reklamlar da görünmüyor ama anasayfada reklamlar hala var ve site hala bozuk. Kaldırabileceğim kod bile kalmadı, temayı güncelledim yine hallolmadı. Benzer bir durum başına gelen var mı? Nasıl kurtuabilirim? Ya da çerezlerden dolayı sadece bende mi böyle görünüyor?
  • 10-02-2018, 16:21:01
    #2
    ücretiyle yardımcı olabilirim hocam
  • 10-02-2018, 16:22:10
    #3
    hesapadim adlı üyeden alıntı: mesajı görüntüle
    ücretiyle yardımcı olabilirim hocam
    Temayı silip yeniden kurmaya bakar da düzenlemelerim kaybolur derdindeyim. Ücretli yardıma gerek yok. İlginize teşekkürler.
  • 10-02-2018, 16:31:17
    #4
    hocam backup alıp ıcerıgınızın sılıp tekrar yukleyebılırsınız ve sanırım sız kodları parcalıcak sekılde adsense eklemıssınız kodları ekledıgınız yerlerde temayı bozacak ayıracak sekılde ekleyıp eklemedıgınıze bır bakın onun dısında hocam 2 . bır sey ıse eger ucretsız tema kullanıyorsanız degıstırmeye engellemek amacıyla calsma yapılmıs ıse hocam sız herhangı bır degısıklılık yaptıgınızda bozulabılır
  • 10-02-2018, 16:34:48
    #5
    Mukavemet adlı üyeden alıntı: mesajı görüntüle
    hocam backup alıp ıcerıgınızın sılıp tekrar yukleyebılırsınız ve sanırım sız kodları parcalıcak sekılde adsense eklemıssınız kodları ekledıgınız yerlerde temayı bozacak ayıracak sekılde ekleyıp eklemedıgınıze bır bakın onun dısında hocam 2 . bır sey ıse eger ucretsız tema kullanıyorsanız degıstırmeye engellemek amacıyla calsma yapılmıs ıse hocam sız herhangı bır degısıklılık yaptıgınızda bozulabılır
    temayı silip aynen yeniden kursam yeterli olur diye düşünüyorum ve sanırım mecburi olarak bu yöntemden ilerleyeceğim. tema ücretsiz fakat önceden başka değişiklikler de yapmıştım. Sitede yazılara girince tema düzeliyor her şey düzgün görünüyor ve reklam yok ama anasayfada ilginç bir şekilde hepsi görünüyor.
  • 10-02-2018, 16:35:06
    #6
    Adsense sayfanızı bu derece bozmaz, siteniz css ayarlarınızı göremiyor, gördüğüm kadarıyla ssl sertifikanız yok ancak https ile siteye gitmeye çalışıyorsunuz. Bunuda düzeltmelisiniz, Really Simple SSL eklentisini yükleyip aktif edip tekrar denermisiniz.
  • 10-02-2018, 16:36:49
    #7
    Büyük ihtimal css kodlarının üzerine yapıştırmışsın. Hangi dosya üzerinden yaptıysan mesela header.php den head bölümünün arasına eklemen gerekiyor oradan yaptıysan header.php ve baska bir yere daha ekleme yaptıysan 2 dosyayı yeniden yükle komple bütün temayı atmana gerek yok. Yeniden yükledikten sonra header.php den head arasına kodları gir. Sonra google reklam bannerlarınıda wordpress paneli üzerinden bileşen ekleme menüsünü kullanarak ekle
  • 10-02-2018, 17:00:55
    #8
    header php dosyanızı yeniden atın düzelir büyük ihtimal
  • 10-02-2018, 17:37:47
    #9
    KBilisim adlı üyeden alıntı: mesajı görüntüle
    Büyük ihtimal css kodlarının üzerine yapıştırmışsın. Hangi dosya üzerinden yaptıysan mesela header.php den head bölümünün arasına eklemen gerekiyor oradan yaptıysan header.php ve baska bir yere daha ekleme yaptıysan 2 dosyayı yeniden yükle komple bütün temayı atmana gerek yok. Yeniden yükledikten sonra header.php den head arasına kodları gir. Sonra google reklam bannerlarınıda wordpress paneli üzerinden bileşen ekleme menüsünü kullanarak ekle
    sametaslan adlı üyeden alıntı: mesajı görüntüle
    header php dosyanızı yeniden atın düzelir büyük ihtimal
    sanırım header'dan başka bir yere daha eklemişim fakat temayı silip yeniden kurunca sorun çözüldü
    ilqer34 adlı üyeden alıntı: mesajı görüntüle
    Adsense sayfanızı bu derece bozmaz, siteniz css ayarlarınızı göremiyor, gördüğüm kadarıyla ssl sertifikanız yok ancak https ile siteye gitmeye çalışıyorsunuz. Bunuda düzeltmelisiniz, Really Simple SSL eklentisini yükleyip aktif edip tekrar denermisiniz.
    ssl sertifikam vardı hocam da temada bir şeyleri yanlış yapmışım galiba. tekrar kurunca düzeldi.

    teşekkürler herkese.