Aspire
Koineks
  • 05-12-2010, 19:46:57
    #1
    1/2
    windows vps sunucuma ioncube kurdum (daha doğrusu kurmaya çalıştım). iis e restart attım, hata çıkmadı,

    PHP- Kodu:
    <?
    phpinfo
    ();
    ?>
    yazdığım zaman ioncube ekli olduğunu görüyorum. ancak phpinfo nun en altında;

    Alıntı
    PHP Warning: Unknown(): (null): Unable to initialize module Module compiled with module API=20060613, debug=0, thread-safety=1 PHP compiled with module API=20020429, debug=0, thread-safety=1 These options need to match in Unknown on line 0 PHP Warning: Unknown(): (null): Unable to initialize module Module compiled with module API=20060613, debug=0, thread-safety=1 PHP compiled with module API=20020429, debug=0, thread-safety=1 These options need to match in Unknown on line 0 PHP Warning: Unknown(): (null): Unable to initialize module Module compiled with module API=20060613, debug=0, thread-safety=1 PHP compiled with module API=20020429, debug=0, thread-safety=1 These options need to match in Unknown on line 0 PHP Warning: Unknown(): (null): Unable to initialize module Module compiled with module API=20060613, debug=0, thread-safety=1 PHP compiled with module API=20020429, debug=0, thread-safety=1 These options need to match in Unknown on line 0 PHP Warning: Unknown(): (null): Unable to initialize module Module compiled with module API=20060613, debug=0, thread-safety=1 PHP compiled with module API=20020429, debug=0, thread-safety=1 These options need to match in Unknown on line 0 PHP Warning: Unknown(): (null): Unable to initialize module Module compiled with module API=20060613, debug=0, thread-safety=1 PHP compiled with module API=20020429, debug=0, thread-safety=1 These options need to match in Unknown on line 0 PHP Warning: Unknown(): (null): Unable to initialize module Module compiled with module API=20060613, debug=0, thread-safety=1 PHP compiled with module API=20020429, debug=0, thread-safety=1 These options need to match in Unknown on line 0 PHP Warning: Unknown(): (null): Unable to initialize module Module compiled with module API=20060613, debug=0, thread-safety=1 PHP compiled with module API=20020429, debug=0, thread-safety=1 These options need to match in Unknown on line 0 PHP Warning: Unknown(): Unable to load dynamic library 'C:\Program Files (x86)\Parallels\Plesk\Additional\PleskPHP5\ext\php _pdo_sqlite.dll' - The specified module could not be found. in Unknown on line 0 PHP Warning: Unknown(): (null): Unable to initialize module Module compiled with module API=20060613, debug=0, thread-safety=1 PHP compiled with module API=20020429, debug=0, thread-safety=1 These options need to match in Unknown on line 0 PHP Warning: Unknown(): Unable to load dynamic library 'C:\Program Files (x86)\Parallels\Plesk\Additional\PleskPHP5\ext\php _sqlite.dll' - The specified module could not be found. in Unknown on line 0 PHP Warning: Unknown(): (null): Unable to initialize module Module compiled with module API=20060613, debug=0, thread-safety=1 PHP compiled with module API=20020429, debug=0, thread-safety=1 These options need to match in Unknown on line 0
    şeklinde hata var. siteye girmeye çalıştığım zamansa;

    Alıntı
    Fatal error:
    The file C:\Inetpub\vhosts\DOMAINADI\httpdocs\wp-content\themes\moovy\functions.php was encoded with the PHP 5 ionCube Encoder, and requires PHP 5 to be installed. in Unknown on line 0
    şeklinde hata alıyorum.
    sunucu işletim sistemi: windows server 2003 enterprise x64 edition service pack 2
    ioncube sürümü: ionCube PHP Loader v3.3.18
    spam botlardan kurtulmak için apacheyi durduran çılgın webmaster :D
  • Sponsor Reklam
  • 05-12-2010, 19:50:29
    #2
    1/2
    Yanılmıyorsam IonCube PHP 5 gerekli diyor.
    PHP sürümünüze uygun olan IonCube sürümünü indirerek kurun.
    IPBAccess
  • 05-12-2010, 19:56:22
    #3
    1/2
    onu bende farkettim ama yapamadım, ya php kurulumuyla ilgili bir çözüm yada bunu bu şekilde okutabileceğimiz kısa yollu bir çözüm bulmak için konuyu açtım.
    spam botlardan kurtulmak için apacheyi durduran çılgın webmaster :D
  • 05-12-2010, 20:09:48
    #4
    1/2
    En kısa yollu çözüm php'ye uygun dosyayı indirin ötekinin üzerine yazın httpd servisini restart edin.
    IPBAccess
  • 05-12-2010, 20:21:21
    #5
    1/2
    uygun dosyayı bulabilsem...
    spam botlardan kurtulmak için apacheyi durduran çılgın webmaster :D
  • 05-12-2010, 21:59:17
    #6
    1/2
    Dosyalarınızın 64 bit e uygun olduğuna emin olun.

    Müsait bir zamanda iletişime geçerseniz yardımcı olabilirim.


    Garantili Hizmetler! > Performans Garantili SSD VDS Paketlerimiz | Sıfır Veri Kaybı Garantili SSD Reseller Paketimiz
  • 06-12-2010, 09:25:26
    #7
    1/2
    ioncube sitesindeki tüm dosyaları denedim, ancak olmadı konuyu hatırlatmak için özel mesaj atıyorum hocam.
    spam botlardan kurtulmak için apacheyi durduran çılgın webmaster :D