Ana sunucuda bir sıkıntı yoksa size verilen kaynakların aşılması veya mysql connections değerinin ana sunucuda düşük ayarlanması nedeniyle bu limiti geçtiğinizde siteniz hata veriyordur. Saldırı v.b. durum varsa siteyi cloudflare üzerine alabilirsiniz. Siteniz de cache yoksa cache kurmanız da rahatlama sağlar.
Saldırı yok ama trafik yoğun hocam. İlginç tarafı sadece bir sitemde bu sorun var diğer sitelerimde de yoğun trafik var onlar hata vermiyor.