umutyildiz adlı üyeden alıntı: mesajı görüntüle
Merhaba,

CentOS / Almalinux vb. Rhel mimarisindeki sunucularımda kurulum sağlarken aşağıdaki makale doğrultusunda upgrade yapıyorum. Şu anda MySQL Servisiniz durmuş durumda. service mariadb status yazıp ekran görüntüsü iletmenizi ancak öncelikle aşağıdaki makale doğrultusunda bir upgrade denemenizi rica ederim.

Plesk Panel MariaDB Yükseltme - Veri Merkezi, Sunucu Barındırma , Fiziksel Sunucu - Teknofirst

bu şekilde yanıt alıyorum verdiğiniz kodu girdiğimde

[root@nervous-mclean ~]# service mariadb status
Redirecting to /bin/systemctl status mariadb.service
● mariadb.service - MariaDB 10.6.14 database server
Loaded: loaded (/usr/lib/systemd/system/./mariadb.service; disabled; vendor preset: disabled)
Drop-In: /etc/systemd/system/mariadb.service.d
└─migrated-from-my.cnf-settings.conf
Active: failed (Result: exit-code) since Fri 2023-07-21 15:56:22 EDT; 4s ago
Docs: man:mariadbd(8)
https://mariadb.com/kb/en/library/systemd/
Process: 114667 ExecStart=/usr/sbin/mariadbd $MYSQLD_OPTS $_WSREP_NEW_CLUSTER $_WSREP_START_POSITION (code=exited, status=1/FAILURE)
Process: 114649 ExecStartPre=/bin/sh -c [ ! -e /usr/bin/galera_recovery ] && VAR= || VAR=`cd /usr/bin/..; /usr/bin/galera_recovery`; [ $? -eq 0 ] && systemctl set-environment _WSREP_START_POSITIO>
Process: 114647 ExecStartPre=/bin/sh -c systemctl unset-environment _WSREP_START_POSITION (code=exited, status=0/SUCCESS)
Main PID: 114667 (code=exited, status=1/FAILURE)
Status: "MariaDB server is down"

Tem 21 15:56:21 nervous-mclean.146-19-173-126.plesk.page mariadbd[114667]: 2023-07-21 15:56:21 0 [Note] InnoDB: 10.6.14 started; log sequence number 4837196; transaction id 6455
Tem 21 15:56:21 nervous-mclean.146-19-173-126.plesk.page mariadbd[114667]: 2023-07-21 15:56:21 0 [Note] Plugin 'FEEDBACK' is disabled.
Tem 21 15:56:21 nervous-mclean.146-19-173-126.plesk.page mariadbd[114667]: 2023-07-21 15:56:21 0 [Note] InnoDB: Loading buffer pool(s) from /var/lib/mysql/ib_buffer_pool
Tem 21 15:56:21 nervous-mclean.146-19-173-126.plesk.page mariadbd[114667]: 2023-07-21 15:56:21 0 [Note] Server socket created on IP: '127.0.0.1'.
Tem 21 15:56:21 nervous-mclean.146-19-173-126.plesk.page mariadbd[114667]: 2023-07-21 15:56:21 0 [ERROR] Can't start server: Bind on TCP/IP port. Got error: 22: Invalid argument
Tem 21 15:56:21 nervous-mclean.146-19-173-126.plesk.page mariadbd[114667]: 2023-07-21 15:56:21 0 [ERROR] Do you already have another server running on port: 3306 ?
Tem 21 15:56:21 nervous-mclean.146-19-173-126.plesk.page mariadbd[114667]: 2023-07-21 15:56:21 0 [ERROR] Aborting
Tem 21 15:56:22 nervous-mclean.146-19-173-126.plesk.page systemd[1]: mariadb.service: Main process exited, code=exited, status=1/FAILURE
Tem 21 15:56:22 nervous-mclean.146-19-173-126.plesk.page systemd[1]: mariadb.service: Failed with result 'exit-code'.
Tem 21 15:56:22 nervous-mclean.146-19-173-126.plesk.page systemd[1]: Failed to start MariaDB 10.6.14 database server.
lines 1-23/23 (END)