naboo adlı üyeden alıntı: mesajı görüntüle
Merhaba. Opencart v3 web sitemi yedeklerimi alıp başka bir hostinge taşıdım. Yönetim paneline girip düzenleme yapacağım fakat "/admin" sayfasına girmek istediğimde HTTP ERROR 500 hatasını alıyorum. Sunucu firmasına yazdığımda aldıkları hata satırlarını da ekliyorum.

  • İnternette config dosyasından kaynaklanabileceği söylenmiş, fakat hem ana dizindeki hem de admin dizinindeki config.php dosyaları doğru görünüyor.
  • Memory limitten kaynaklanabileceği söylenmiş, memory limiti 32'den 256Mb'ye artırdım, yine aynı sorun devam etmekte.
  • Vqmod ve vqcache okuma yazma izinlerini kontrol edin demişler, onlarda da okuma yazma izni 755.

Rica etsem yardımcı olur musunuz? Bu hata satırları ile ilgili ne yapmam gerektiği konusunda hiçbir fikrim yok.

Merhaba naboo,

Eğer taşıdığınız dosyalar eksiksiz ise mutlaka çözümü mümkündür. Php sürüm sorunları, modül sorunları, izin, sahiplik, eksik dosya sorunları. Bir çok nedeni olabilir. Eğer ücretli destek arar iseniz; https://www.cliaweb.com/sunucu-optimizasyon.html

İyi çalışmalar.