Merhaba NormP,
ERR_TOO_MANY_REDIRECTS hatasının bir çok nedeni olabilir;
1- .htaccess dosyasında çoklu yönlendirmeyi tetikleyen bir kural olabilir,
2- kullandığınız herhangi bir yönlendirme eklentisi veya önbellek eklentisi tetikleyebilir,
3- base url, vhost yolu gibi çeşitli nedenlerle olabilir (veritabanı path dahil)
4- Kalıcı bağlantılar ve bu bağlantılara etki eden herhangi bir eklenti kaynaklı olabilir,
5- Çok küçük de olsa tema kaynaklı olabilir,
6- Web server apache, nginx vb kaynaklı yapılandırma sorunu olabilir
7- Diğer ..
Belki hosting hizmeti aldığınız yere destek bileti açarak çözümletebileceğiniz bir konu olabilir.
İyi çalışmalar.
Evet, yönlendirme eklentisiyle alakalı bir durummuş problem çözüldü teşekkür ederim cevabınız için