OrdoAbChao adlı üyeden alıntı: mesajı görüntüle
whm'den easyapache ile tekrar derlettim php'yi. Litespeed kullanıyorum bu arada. Apache'ye switch edip derledim sonra tekrar Litespeed'e geçtim. Bu sefer png avatarlar yükleniyor jpegler sorun çıkarıyor.

Bu hatayı veriyor:

This jpeg image has the incorrect file extension.
Bu hatayı alma nedeniniz; .gif uzantılı hareketli bir resmi .jpeg yaptığınız için alıyorsunuz bence Farklı resim deneyin isterseniz