2 tür hesap kapatımı var.
1) Sitelerinizden biri aşırı cpu kullanırsa uyarı olarak chmodunuz sıfırlanır ve size ticket ile hangi sitenizin aşırı işlemci kullandığı apache ve mysql işlemleri belirtiliyor. Daha sonra sizden ip adresinizi istiyorlar ve o ip adresine izin veriyorlar sen girip dosyalarında gerekli düzenlemeleri yapıyorsun sonra ticket ile gerekli düzenlemeleri yaptığını bildirdiğinde chmodu tekrar aktif yapıyorlar.
Siteniz 1-2 kez daha aynı durumu yaparsa birkaç kez daha aynı süreç işleyebilir.
2) Eğer ödeme zamanınız üzerinden 10 gün geçtiyse yada cpu konusunda artık baya bir sorun çıkarmaya başladıysanız bu sefer hesap suspended ediliyor bu sefer cpanel ve ftp erişimide kesilmiş oluyor. Cpu yüzünden hesabınız kapatılmışsa baya bir dil dökmeniz gerek açtırmak için.
Bunun haricinde sitenizde internal server error 500 hatası veriyorsa büyük ihtimalle 25 işlem limitini geçmişsiniz demektir. 25 işlem limitinden aşağı inerseniz siteleriniz açılır. Bu sistem otomatik yürür.
Bunun haricindede ufak kesintiler diğer sitelerin fazla cpu kullanması yada diğer sitelere yapılmış bir saldırı yada ara sıra gerçekleşen servis güncellemeleri nedeniyle olabilir böyle durumları zaten panelde yazıyorlar.