Linux sunucumda oluşan problem. - R10.net
  • 13-08-2019, 10:41:12
    #1
    Arkadaşlar 1 aydır hiç bir değişiklik yapmadım, fakat sunucum günde 1 2 kere 502 gatewey hatası veriyordu.Bende sitemde sıksık veritabanı sorgusu (işlemi) yaptığı için oldunu düşündüm ve bunu çözdüm fakat artık günde 1 - 2 kere sitem habire yükleniyor yani dönüyor habire yeniledimde.Bende sunucuda (plesk panel) php ayarlarını hiç değişik yapmadan yeniden kaydettmde düzeliyor.Ya da sunucu Yeniden başlattımda düzeliyor.
    Bana değişik geldi nasıl çözüm üretirim.
    Sorun kısaca şu :Siteyi açtığımda site açılmıyor habire yükleniyor...
    Twitter OTOMATİK BEĞENİ TÜRK
  • 13-08-2019, 11:43:44
    #2
    Merhaba,
    Sorununuzu operasyonel biçimde incelenmesi gerekmektedir. Ücretsiz biçimde bayramdan sonraki gün sorununuzu çözmek isteriz. İşlem aciliyetiniz bulunuyorsa, tek seferlik destek paketimizi alarak, sorununuzu çözümleyebilirsiniz.

    Eğer, sunucu yönetimi konusunda iyi değilseniz; tamamen ihtiyaçlarınıza göre yapılandırılmış reseller hosting paketlerimize bakabilirsiniz

    (Memnun kalacağınızın garantisini veririz )
    Size özel ayrıca ilk ay indirim sağlayabiliriz. İletişime geçmeniz yeterli.
    Saygılarımızla.
    www.uzmanproje.com
  • 13-08-2019, 12:17:55
    #3
    PHP fpm şişiyor.

    Reset atmak yerine geçici olarak cron ekleyebilirsin.

    * * * * * /usr/sbin/service php5-fpm restart
    * * * * * /usr/sbin/service php7-fpm restart

    Sürümüne göre düzenle artık cron'u

    https://talk.plesk.com/threads/resta...m-cron.342169/

    Bu linkin faydası olur. Çözemezseniz bilgi verin.
    Eğer bir gün benim sözlerim bilimle ters düşerse bilimi seçin. - M.Kemal ATATÜRK
  • 13-08-2019, 13:11:18
    #4
    bero adlı üyeden alıntı
    Arkadaşlar 1 aydır hiç bir değişiklik yapmadım, fakat sunucum günde 1 2 kere 502 gatewey hatası veriyordu.Bende sitemde sıksık veritabanı sorgusu (işlemi) yaptığı için oldunu düşündüm ve bunu çözdüm fakat artık günde 1 - 2 kere sitem habire yükleniyor yani dönüyor habire yeniledimde.Bende sunucuda (plesk panel) php ayarlarını hiç değişik yapmadan yeniden kaydettmde düzeliyor.Ya da sunucu Yeniden başlattımda düzeliyor.
    Bana değişik geldi nasıl çözüm üretirim.
    Sorun kısaca şu :Siteyi açtığımda site açılmıyor habire yükleniyor...
    Aynı sorun bizim müşterimiz vardır çözdük

    özelden bilgileri iletirseniz hal ederiz.