Elazığlı168 adlı üyeden alıntı
Plesk'in sunduğu php sürümleri hardened php sürümleri değil.

Yani herhangi bir güvenlik yaması almıyor. Cloudlünux'teki php sürümleri ise hardened php sürümleri yani güvenlik yamaları uygulanıyor cloudlinux tarafından. Cpanel'in desteği kesmek istemesinin nedeni de aynı şekilde bu sürümlerin güvenlik yamalarının direkt php yapımcıları tarafından yayınlanmıyor olması kaynaklı, yani can sıkıntısından bunu yapmıyor temel amaç güvenlik.
temel amaç para kazanmak desek doğrudur hocam cpanel istese yapar