Merhaba, excelde 2 tane sutun var A1 de 10 A2 de 20 yazıyor. Birde makrolarda activex butonum var. Ona tıkladığım zaman bu ikisinin toplamını A3 e yazdırmak istiyorum.
Ben şu şekilde kullandım ama tam verimli çalışmıyor. Daha iyi bir yöntemi varmı acaba?
Range("A3").Value = "=TOPLA(A1:A2)"
Şöyle birşey yaptım:
Range("A1") = WorksheetFunction.Sum(Range("H4:J4"))