Aspire
Koineks
  • 16-04-2015, 01:48:05
    #1
    1/2
    Bugün ve dün google chrome'da google font kullandığım sitede bir problem yaşıyorum. Sayfayı yeni sekmede ilk açtığımda bu sorun meydana geliyor. Eğer pencereyi küçültüp büyültürsem sorun hemen ortadan kalkıyor. Sayfayı yenilediğimde sorun yine ortadan kalkıyor. Google Chrome'un standart dışı font'ları render'larken bir sıkıntı meydana geliyor gibi. Tema kaynaklı olduğunu düşünmüyorum, daha önce sağlıklı çalışan tema yedeklerimi tamamen geri yükleyip denediğimde sorun hala devam ediyor (cache'ler temizlenerek denendi). Bu sorunu daha önce yaşayan oldu mu? Veya herhangi bir fikri olan var mı?

    Not1: Verdana font'una döndüğümde bu sorun meydana gelmiyor.
    Not2: Başka google font'lar ile denedim, aynı sorun devam ediyor.
    Not3: Internet Explorer ile denedim sorun yok.
    Not4: Google Extension'ları devre dışı bıraktım, sorun devam ediyor.
    Not5: Wordpress plugin'leri devre dışı bırakıp denemedim, öyle bir şansım yok. Fakat son zamanlarda herhangi yeni bir plugin eklemedim.
    Not6: Problemli kısmı kopyala-yapıştır yaptığımda problemsiz metin geliyor. Yani sorun sadece görünümde.
    Not7: Problem sadece tema sayfalarında değil Wordpress Dashboard sayfasında da çeşitli css kaymaları şeklinde meydana geliyor. Sorun tema'da değil. Wordpress "default" dosyalarını tekrar yüklemeyi deniyorum.

    Sorunsuz görünüm ve sorunlu görünüm olarak iki resim ekliyorum...



    Site Sahipleri için İşe Yarar Android Uygulamaları: http://goo.gl/5MgBpB
  • Sponsor Reklam
  • 16-04-2015, 23:01:45
    #2
    1/2
    Aynı sorunu yaşayanlar olabilir diye yazmak istedim. Sorun Wordpress Lighbox Plus eklentisinden kaynaklanıyor. Eklentiye 2-3 gün önce güncelleme gelmişti. O güncellemeden sonra sanıyorum css çakışmalarından veya kötü kodlanmış css'den dolayı böyle bir sorun meydana geliyordu. Farklı bir lightbox eklentisi kullanarak sorunu çözdüm.
    Site Sahipleri için İşe Yarar Android Uygulamaları: http://goo.gl/5MgBpB