• 30-11-2016, 06:59:51
    #1
    1/2
    Merhaba arkadaşlar yeni bir ekran aldım ve bir haftadı inanın sinir hastası oldum.

    Sistemim
    Gigabyte • GA-X79S-UP5-WIFI • Anakart
    intel • i7-3820 • işlemci
    REM • 32gb Corsair 1600 Mhz
    Power • 1050W Thermaltake

    Ekran Kartım (eskisi) Zotac GTX 470 AMP 2Gb 320 bit

    Sistemimde hiçbir sıkıntı olmaksızın uzun zamandır kullanıyorum fakat ekran kartımı yenilemek istedim ve
    "Zotac GTX 970 AMP extreme core 4 gb 256 bit DDR 5" kartı satın aldım.

    SORUNUM ŞU

    Ekran kartını taktıp bilgisayarı açtığımda pc önce anakart ekranında ortalama 1 dakika takılı kalıyor ve sonra siyah ekranda sol üst köşede çizgi yanıp sönüyor ve o şekilde kalıyor.Pc açılmıyor ana kart ekranındayken normal açılma sesi çıkartıyor tek bip.Sonra 1 dakikalık bekleme süresince aralıklarla tek tek 4 bip sesi daha yaparak çizgi yanıp sönen ekranda takılı kalıyor.

    Denediklerim:
    1-BioS güncelledim
    2-Farklı Slotlara takıp denedim ve hepsinde aynı hatayı verdi
    3-eski enran kartı takılı iken driverleri silip kaldırıp öyle eskiyi taktım ama yine aynı hata
    4-Format atmayı denedim ama ana kart ekranında iken hiçbir tuş çalışmıyor boot edemiyorum(eski ekran kartını takınca sorun yok)
    5_En son denemem ise eski ve yeni kartı aynı anda taktım ve pc açıldı ancak aygıt yöneticisinde yeni ve eski kart birlikte gözüktü.
    Yanlız yeni olan gtx970 kartta sarı ünlem işareti oluştu.
    Driveri kurdum ancak algılamadı sarı ünlem kaldı
    eski ekran kartını devre dışı bırakıp çalıştırmayı denedim ama yidene eski kartla açıldı pc

    En son olarakta bios dan açılırken 1. ekran kartı olarak gtx970(YENİ) kartı seçtim ve yine aynı hata

    Arkadaşlar vakit ayırdığınız için teşekkürler.Sorunumu çözerseniz çok sevirim cidden benim için önemli ekran kartına baya para verdim ama kullanamıyorum sinirim çok bozuldu cidden.
    Sorunu çözen arkadaşa eğer ihtiyacı var ise ZOTAC gtx 470 AMP 2Gb 320Bit kartımı göndericem hediye olarak.
  • Sponsor Reklam
  • 01-12-2016, 00:40:09
    #2
    1/2
    Hocam selam,

    Öncelikle geçmiş olsun. Aşağıdaki kodlarda açıklama var. Birde ekran kartının eksta güç kablolarını değiştirip denermisiniz ? Birde birden fazla Ram takılıysa ramlerin hepsini sökerek tek tek ramleri takarak deneyelim. Olmazsa adım adım birşeyler yapacağız hocam.

    - Sürekli Ses - Güç kaynağı arızası
    - Birçok kısa bip - Anakart arızası
    - 1 uzun - Bellek tazelenmesinde hata
    - 1 uzun 1 kısa - Anakart veya BIOS çipi arızası
    - 1 uzun 2 kısa - Ekran kartı arızası (Genellikle eski kartlardaki DIP switch kaynaklıdır)
    - 1 uzun 3 kısa - Ekran kartı arızası
    - 2 uzun 1 kısa - Ekran kartı arızası (RAMDAC kaynaklı (?) )
    - 2 kısa - Bellek parity (eşlik) hatası9 - 3 kısa - Belleğin ilk 64k’lık bölümünde hata
    - 3 kısa - Belleğin ilk 64k’lık bölümünde hata
    - 4 kısa - Timer hatası
    - 5 kısa - İşlemci hatası
    - 6 kısa - Klavye işlemcisi hatası
    - 7 kısa - İşlemci hatası
    - 8 kısa - Ekran kartı belleğinde okuma/yazma hatası
    - 9 kısa - BIOS ROM hatası
    - 10 kısa - CMOS okuma/yazma hatası
    - 11 kısa - Tampon Bellek Hatası,
  • 01-12-2016, 19:56:56
    #3
    1/2
    Extralarge adlı üyeden alıntı
    Hocam selam,

    Öncelikle geçmiş olsun. Aşağıdaki kodlarda açıklama var. Birde ekran kartının eksta güç kablolarını değiştirip denermisiniz ? Birde birden fazla Ram takılıysa ramlerin hepsini sökerek tek tek ramleri takarak deneyelim. Olmazsa adım adım birşeyler yapacağız hocam.

    - Sürekli Ses - Güç kaynağı arızası
    - Birçok kısa bip - Anakart arızası
    - 1 uzun - Bellek tazelenmesinde hata
    - 1 uzun 1 kısa - Anakart veya BIOS çipi arızası
    - 1 uzun 2 kısa - Ekran kartı arızası (Genellikle eski kartlardaki DIP switch kaynaklıdır)
    - 1 uzun 3 kısa - Ekran kartı arızası
    - 2 uzun 1 kısa - Ekran kartı arızası (RAMDAC kaynaklı (?) )
    - 2 kısa - Bellek parity (eşlik) hatası9 - 3 kısa - Belleğin ilk 64k’lık bölümünde hata
    - 3 kısa - Belleğin ilk 64k’lık bölümünde hata
    - 4 kısa - Timer hatası
    - 5 kısa - İşlemci hatası
    - 6 kısa - Klavye işlemcisi hatası
    - 7 kısa - İşlemci hatası
    - 8 kısa - Ekran kartı belleğinde okuma/yazma hatası
    - 9 kısa - BIOS ROM hatası
    - 10 kısa - CMOS okuma/yazma hatası
    - 11 kısa - Tampon Bellek Hatası,

    Hocam ilginize teşekkürler dediklerinizi tek tek yaptım ama hiç bi sonuç alamadım yine aynı noktada takılı kalıyor.
    Ana kart logo ekranında 1 dakika bekleyip sonra siyah ekranda imleç yanıp sönüyo öylece kalıyor.
  • 01-12-2016, 22:19:52
    #4
    1/2
    BIOS' u ana kartın üzerindeki CMOS sıfırlama jumperi varsa sıfırlayalım. Hocam eğer olmazsa yeni ekran kartınızı başka PC' de deneme şansınız varmı ? Ekran kartında sıkıntı olma ihtimalide var. Ekran kartını alalı ne kadar oldu ? Bence aldığınız yerde test ettirin, sıkıntı varsa 14 günlük süre dolmadan birebir değişim yapın hocam.
  • 01-12-2016, 22:58:08
    #5
    1/2
    Yeni Ekran kartı bozuk değilse Power yetmiyor gibi görünüyor.
    Legend will never die!!!
  • 02-12-2016, 12:43:59
    #6
    1/2
    Power • 1050W Thermaltake Bunun yetmemesi gibi bir durum söz konusu olamaz.
    Minimum 500W PSU tavsiye ediliyor, bu model ekran kartının çektiği güç 176 watt.

    Ekran kartı üzerindeki 2x8 pin PCIE kabloların ikiside takılımı hocam ?
  • 02-12-2016, 18:06:44
    #7
    1/2
    Extralarge adlı üyeden alıntı
    BIOS' u ana kartın üzerindeki CMOS sıfırlama jumperi varsa sıfırlayalım. Hocam eğer olmazsa yeni ekran kartınızı başka PC' de deneme şansınız varmı ? Ekran kartında sıkıntı olma ihtimalide var. Ekran kartını alalı ne kadar oldu ? Bence aldığınız yerde test ettirin, sıkıntı varsa 14 günlük süre dolmadan birebir değişim yapın hocam.
    Hocam ana kart üzerinde jumper bulamadım fakat pili ve remleri söküp bios u sıfırladım fakar o şekilde de sıkıntım aynı.

    Diğer arkadaşlarada tavsiyeleri için teşekkürler söylediklerinizin hepsini denedim fakat bir türlü bu sorun aynı şekilde takılıyor.

    • Kartı farklı bir bilgiyarda (Aynı powera sahip) denedim sorunsuz çalıştı
    • Power kabloları sıkıntısız takılı bi önceki ekram bu power kaplolarıyla çalıyor şuan
  • 02-12-2016, 18:15:55
    #8
    1/2
    Hocam o zaman o denediğiniz PC' deki PSU' yu sizin PC' ye takarak deneyelim. PSU' da gene takılırsa o PC' deki Ram' leride sizin PC' de deneyin.
  • 03-12-2016, 00:12:27
    #9
    1/2
    Daha önce yazmıştım yeniden sorun Power da, yetmiyor gibi görünüyor. 1050Watt olması o watt ı verdiği anlamına gelmez ekran kartının çalıştığı bilgisayara sizin power ı takıp deneyin yine çalışmayacaktır veya tam tersini deneyin sorun düzelecektir.
    Legend will never die!!!

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319